Luminary Solver Issue

Incident Report for Luminary Cloud

Resolved

This incident has been resolved. Platform is fully operational.
Posted Aug 21, 2025 - 19:08 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 21, 2025 - 19:03 PDT

Identified

We are currently experiencing an solver issue. Any simulations submitted at this time may not start successfully. We have identified an issue and working resolving at the moment. We will post an update once it is fully resolved.
Posted Aug 21, 2025 - 18:00 PDT
This incident affected: Luminary Cloud Platform and Luminary Cloud API.